JEEP® FORUM ITALIA
Benvenuto su WRANGLERMANIA FORUM, la community più numerosa d'Italia!


Registrati GRATUITAMENTE e visualizza tutte le sezioni multimediali e tecniche che il nostro Forum offre!


Una volta completata la procedura di registrazione ti consigliamo di leggere il Regolamento del Forum e di presentarti nell'apposita sezione.

WRANGLERMANIA utilizza i Cookie per gestire e migliorare la tua esperienza di navigazione.
Chiudendo questa notifica o interagendo con questo sito acconsenti al nostro utilizzo deicookie.


Grazie l'AD
IV EDIZIONE

Cerca
 
 

Risultati secondo:
 


Rechercher Ricerca avanzata

News Jeep®
Chi è in linea
In totale ci sono 85 utenti in linea :: 16 Registrati, 2 Nascosti e 67 Ospiti :: 2 Motori di ricerca

Alex., anemo, Bum Bum, dudagheza, emino, Jago, MickyTI, Molto concentrato, Paolo535, RUBIROBY, Sabbia, Simone1078, Spirit Of Aloha, TOMMY C-J-K, visco27, ZANFO

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 1301 il Mar Nov 08, 2016 5:53 pm
Ultimi argomenti
» DEFAPPARE E RITOCCARE LA CENTRALINA
Oggi alle 12:05 pm Da Bum Bum

» ciao a tutti
Oggi alle 12:02 pm Da walter58

» IV EDIZIONE Jeepers & Bikers! Dal 9 all'11 giugno va in scena l'emozione!
Ieri alle 8:55 pm Da Skywalker

» Ciao a tutti!! Piacere di conoscervi!!
Ieri alle 10:14 am Da GrakkyJK

» wrangler 118.00km
Ieri alle 9:59 am Da Bum Bum

» Ciao a tutti! Mi presento!
Ieri alle 9:37 am Da Strale

» Presentazione
Ieri alle 9:35 am Da Strale

» Buongiorno a tutti, mi presento!
Ieri alle 9:34 am Da Strale

» nullaosta per gomme maggiorate
Mer Apr 26, 2017 10:54 pm Da yukon4x4

» Saluti dalla terra Downunder
Mer Apr 26, 2017 10:50 pm Da yukon4x4

» Ciao ragazzi sono Lorenzo sono nuovo del gruppo la mia jeep è una Wrangler ti 4.0 del 2001
Mer Apr 26, 2017 10:48 pm Da yukon4x4

» mi scuso per il ritardo!
Mer Apr 26, 2017 10:46 pm Da yukon4x4

» Ed ecco la mia!!!
Mer Apr 26, 2017 10:44 pm Da yukon4x4

» Ciao a tutti sono Andrea!
Mer Apr 26, 2017 10:43 pm Da yukon4x4

» Ciao a tutti
Mer Apr 26, 2017 10:41 pm Da yukon4x4

» presentazione
Mer Apr 26, 2017 10:40 pm Da yukon4x4

» Ciao a tutti
Mer Apr 26, 2017 10:37 pm Da yukon4x4

» Il mio Sahara 3.8
Mer Apr 26, 2017 8:23 pm Da Skywalker

» wrangler
Mer Apr 26, 2017 8:13 pm Da Skywalker

» TOYO 255/70/R18 113 T Open Country A/T Plus
Mer Apr 26, 2017 9:29 am Da Ummon

Tool

Impianto Audio

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Impianto Audio

Messaggio  Dani il Mer Lug 29, 2015 12:57 am

Ciao a tutti!
Ho cambiato da poco le 4 casse originali del mio Wrangler che, stando al libretto di istruzioni della macchina, sono tutte da 15 W. Ho messo dietro due da 40W rms e davanti 30 rms. La mia domanda è, ma con la radio originale le mie casse nuove stanno comunque andando al massimo a 15 w rms? perchè sul libretto c'è scritto che la radio emana 4x15 w.
Grazie e aspetto vostre risposte!!!
Jeep10
avatar
Dani
Jeeper °I
Jeeper °I

Data d'iscrizione : 26.11.14
Età : 24
Località : Brescia

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Impianto Audio

Messaggio  Giovanni. il Mer Lug 29, 2015 11:00 am

Si praticamente puoi montare anche casse da 200w , avrai sempre i watt della fonte sonora.

________________________________
Front Bumper Rock's
avatar
Giovanni.
Staff - Moderatore
Staff - Moderatore

Data d'iscrizione : 04.12.12
Età : 39
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Impianto Audio

Messaggio  Dani il Mer Lug 29, 2015 8:15 pm

Grazie mille! Provvederò a mettere una radio con almeno 4 uscite da 50 w !!!
avatar
Dani
Jeeper °I
Jeeper °I

Data d'iscrizione : 26.11.14
Età : 24
Località : Brescia

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Impianto Audio

Messaggio  Giovanni. il Gio Lug 30, 2015 9:34 am

Sicuramente avrai una miglioria generale Very Happy

________________________________
Front Bumper Rock's
avatar
Giovanni.
Staff - Moderatore
Staff - Moderatore

Data d'iscrizione : 04.12.12
Età : 39
Località : Napoli

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Impianto Audio

Messaggio  fa75. il Sab Ago 08, 2015 12:01 pm

perché invece non ci metti un amplificatore che ne trovi fin che vuoi a pochi soldi su internet..anche usati?
avatar
fa75.
Jeeper °III
Jeeper °III

Data d'iscrizione : 15.02.15
Età : 42
Località : lago di garda

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum