JEEP® FORUM ITALIA
Benvenuto su WRANGLERMANIA FORUM, la community più numerosa d'Italia!


Registrati GRATUITAMENTE e visualizza tutte le sezioni multimediali e tecniche che il nostro Forum offre!


Una volta completata la procedura di registrazione ti consigliamo di leggere il Regolamento del Forum e di presentarti nell'apposita sezione.

WRANGLERMANIA utilizza i Cookie per gestire e migliorare la tua esperienza di navigazione.
Chiudendo questa notifica o interagendo con questo sito acconsenti al nostro utilizzo deicookie.


Grazie l'AD
Promo di Natale

Cerca
 
 

Risultati secondo:
 


Rechercher Ricerca avanzata

News Jeep®
Chi è in linea
In totale ci sono 68 utenti in linea :: 17 Registrati, 0 Nascosti e 51 Ospiti :: 2 Motori di ricerca

Alesu, Alexjk78, baragi, BlackEagle, Brunello, entony, Mango78, marcello717, MARCO URAGANO, MauroA., mz54, Paolo535, Raistlin, ric47v8, scara, Tamarindo, ZANFO

[ Vedere la lista completa ]


Il numero massimo degli utenti in linea è stato 1301 il Mar 08 Nov 2016, 17:53
Ultimi argomenti
» Auguri Skywalker
Oggi a 18:32 Da Skywalker

» C'è voluto un pò... ma ce l'ho fatta!
Oggi a 18:08 Da Skywalker

» Cerchi per Wrangler JK Rubicon 2012 misura 315/70R17 ( o anche 35x12.5R17)....avete consigli?
Oggi a 17:32 Da Paolo Rubicon 2015

» OT GADGET JEEP BOOMBOX
Oggi a 17:21 Da calisvaro

» PRESENTAZIONE
Oggi a 09:16 Da Strale

» buongiorno a tutti
Ieri a 22:17 Da yukon4x4

» Ciao a tutti!
Ieri a 22:14 Da yukon4x4

» Auguri Baragi!!
Ieri a 22:06 Da yukon4x4

» WM Chatbox: sperimentiamola!
Ieri a 20:41 Da marcello717

» Promo di Natale: ogni ordine un regalo!
Ieri a 10:50 Da ZANFO

» Non trovo pneumatici 255/75/17
Mer 30 Nov 2016, 19:11 Da Alexjk

» PRESENTAZIONE
Mer 30 Nov 2016, 15:49 Da TCDP

» reperibilità e prezzi ricambi usati
Mer 30 Nov 2016, 15:16 Da Bota

» Presentazione
Mer 30 Nov 2016, 14:32 Da RUBIROBY

» Wrangler a benzina - 1994 o 1996 ???
Mer 30 Nov 2016, 10:42 Da Bum Bum

» Se cambiassi un jku rubicon e volessi un tj... quale dovrei prendere???
Mer 30 Nov 2016, 10:25 Da Bum Bum

» Presentazione
Mer 30 Nov 2016, 09:46 Da Jack75

» BUONGIORNO A TUTTI!!
Mer 30 Nov 2016, 09:45 Da Jack75

» Ciaoooooo
Mer 30 Nov 2016, 07:17 Da zaipiran

» aiuto
Mar 29 Nov 2016, 21:51 Da yukon4x4

Tool

[CB] Qualcosa non mi torna....

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

[CB] Qualcosa non mi torna....

Messaggio  il_Falco il Sab 10 Nov 2012, 10:18

Carissimi...
come sapete mi sono comprato il cb, posizionato (stile project jk).... il baracchino si accende uh che bello uh che bello...
Però.
Tornando dall'elettrauto che mi ha fatto il lavoro (che per sua stessa ammissione non è che di radio ne capisce un granché insomma è come se me lo fossi montato da solo..) saltellando fra i canali non sento una beata minchia.... O meglio... scariche.... qualche voce loooooontanissima...
Piglio li libretto di istruzioni dell'aggeggio e scopro (come avevo già pensato, in realtà) che essendo AM/FM si può switchare modo di modulazione ! Benone! Pigio il tastino ma il led rimane sempre rosso (che indica la modulazione in FM... quindi ecco perché, probabilmente, non pigliavo na fava).... pigia pigia pigia niente, nada.
Qualche idea? E' un problema del baracchino che non funziona? Mi ha montato l'antenna "ad-minchiam" e non ricevo? L'antenna è pre-tarata, quindi il ros non dovrebbe c'entrare? O c'entra comunque???

confused confused confused confused confused confused

il_Falco
Jeeper °IIIIII
Jeeper °IIIIII

Data d'iscrizione : 27.09.11
Età : 33
Località : Susa Valley

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 10:34

Ciao Falco,
se il CB non cambia banda pigiando il pulsante di Stitch, questo è un problema dell'apparato, se è in garanzia fallo controllare/sostituire.

Per quanto riguarda l'antenna pretarata io non mi fiderei tanto, primo perché solo quelle con base magnetica e cavo annesso di fabbrica possono essere pretarate, ma sempre se qualcuno non ci ha messo mano prima che tu l'acquistassi....
La taratura si a infatti allentando la che si trova a metà stelo e sfilando o accorciando l'ultima parte quasi millimetricamente.
Una verifica con il rosmetro la farei a prescindere, anche perché le magnetiche già prendono una cippa e vanno bene solo per raduni in cui si sta tutti abbastanza vicini, in più sul JK, avendo l'HT in resina, come anche i passaruota, la superficie riflettente è veramente esigua e di conseguenza la ricezione ancora minore.
Se invece l'impianto è stato fatto ad och sul tuo JK con antenna fissa allora la taratura è obbligatoria, perché influenzata dalla posizione, dai metri di cavo (che non va mai arrotolato e per convenzione dovrebbe esser sempre lungo multipli di 90cm) ecc.ecc.

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Knot_man il Sab 10 Nov 2012, 10:36

Ma infatti deve rimanere su FM su AM non si sente una mazza......cmq se non senti niente o voci lontane è probabile che in zona non ce nessuno che utilizza il baracchino......da me invece qualcuno si sente perchè essendo vicino al mare sento le petroliere che in transito

Knot_man
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 30.10.09
Età : 26
Località : Sud Sardegna

Vedere il profilo dell'utente http://www.residenzasuprelau.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 10:44

Knot_man ha scritto:Ma infatti deve rimanere su FM su AM non si sente una mazza......cmq se non senti niente o voci lontane è probabile che in zona non ce nessuno che utilizza il baracchino......da me invece qualcuno si sente perchè essendo vicino al mare sento le petroliere che in transito

Andre perdonami se ti contraddico, ma il CB si usa in AM non in FM....

AM 5 e 8 sono infatti le due bande prevalentemente utilizzate dai camionisti che hanno apparati std, chi invece li ha modificati usano la banda successiva (+0.10 MHz) per non farsi sentire dagli altri....


Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  AndyB il Sab 10 Nov 2012, 11:30

Fallo controllare deve andare in am che in fm.

Le comunicazioni di solito si fanno in am.

visto che siamo vicini ci si può incontrare......

AndyB
Jeeper °IIII
Jeeper °IIII

Data d'iscrizione : 19.07.10
Età : 48
Località : Collegno (TO)

Vedere il profilo dell'utente http://www.youoffice.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Sciagura il Sab 10 Nov 2012, 11:43

Luca V-Engine ha scritto:Ciao Falco,
se il CB non cambia banda pigiando il pulsante di Stitch, questo è un problema dell'apparato, se è in garanzia fallo controllare/sostituire.

Per quanto riguarda l'antenna pretarata io non mi fiderei tanto, primo perché solo quelle con base magnetica e cavo annesso di fabbrica possono essere pretarate, ma sempre se qualcuno non ci ha messo mano prima che tu l'acquistassi....
La taratura si a infatti allentando la che si trova a metà stelo e sfilando o accorciando l'ultima parte quasi millimetricamente.
Una verifica con il rosmetro la farei a prescindere, anche perché le magnetiche già prendono una cippa e vanno bene solo per raduni in cui si sta tutti abbastanza vicini, in più sul JK, avendo l'HT in resina, come anche i passaruota, la superficie riflettente è veramente esigua e di conseguenza la ricezione ancora minore.
Se invece l'impianto è stato fatto ad och sul tuo JK con antenna fissa allora la taratura è obbligatoria, perché influenzata dalla posizione, dai metri di cavo (che non va mai arrotolato e per convenzione dovrebbe esser sempre lungo multipli di 90cm) ecc.ecc.
Luca ma quanto ne sai!!!!
Quindi mi consiglieresti di togliere la mia antennuccia magnetica a totale scomparsa dal cofano per una fissa da fissare dietro?

Sciagura
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 24.04.11
Età : 40
Località : Elmas

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  AndyB il Sab 10 Nov 2012, 13:06

Dal 1970 ad oggi l'elettronica ha fatto alcuni passi in avanti.....

Le antenne non saranno sempre perfette ma sono tarate meglio in fabbrica da sistemi professionali di taratura che manualmente con il rosmetro fai da te da 5 € made in prc......

Idem per il cavo i problemi legati alla lunghezza del cavo si notano su lunghezze vicine a trenta metri sotto tali lunghezze i difetti sono praticamente nulli......

nelle nostre jk la posizione migliore di antenna è in mezzo al cofano anteriore ma provate voi sul campo e vedrete che la differenza tra il centro cofano e qualsiasi altra parte è di poco conto con i 5w di legge sull'apparato.

Provate se avete una magnetica a montarla su altri posti es il fianco e comunque la portata e il livello di segnale saranno poco influenzati

firmato pe Andy oltre che IW1BAG

AndyB
Jeeper °IIII
Jeeper °IIII

Data d'iscrizione : 19.07.10
Età : 48
Località : Collegno (TO)

Vedere il profilo dell'utente http://www.youoffice.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  RUBIROBY il Sab 10 Nov 2012, 14:30

Non ho capito se cambiando la selezione passa da AM a FM o meno, per i rumori, ammesso che non siano da qualcosa di esterno tipo magnete dell'antenna o segnali che provengono dall'interno del cofano o le due cose associate, comunque molto difficile, ci sara' il potenziometro che serve ad attenuare i rumori a 0.

Trovati con qualcuno con CB e prova anche spostando l'antenna; non tenete le macchine vicine durante la prova

________________________________
JK  RUBICON 2.8 CRD 3P auto 2008 nero
________________________________________________
Suntop Deep sand, color cammello che sul nero fa la sua porca figura!!!
assetto +3" trail master
paraurti afn                                    
gomme Toyo open country A/T
da fango TAGOM shark
misura di serie




....il JK.. e' come il potere, logora.......chi non ce l'ha!!

RUBIROBY
Vice-AMMINISTRATORE
Vice-AMMINISTRATORE

Data d'iscrizione : 30.10.09
Età : 54
Località : Pavia

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  il_Falco il Sab 10 Nov 2012, 15:13

Nu non passa da AM a FM Sad
Lo squelch è a posto... tralaltro è pure "automatico"... robbbbba seria 3si

il_Falco
Jeeper °IIIIII
Jeeper °IIIIII

Data d'iscrizione : 27.09.11
Età : 33
Località : Susa Valley

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 18:21

Altra cosa da tener presente é comunque il fatto che il cavo di alimentazione che va alla batteria dovrebbe essere schermato e con dei filtri a monte, altrimenti potresti sentire dei fruscii che noterai collegati ai giri motore.
Vengono causati dall'alternatore in genere.

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  RUBIROBY il Sab 10 Nov 2012, 18:30

Se non passa da AM a FM riportalo per farlo verificare, direi che l'apparato ha dei problemi

________________________________
JK  RUBICON 2.8 CRD 3P auto 2008 nero
________________________________________________
Suntop Deep sand, color cammello che sul nero fa la sua porca figura!!!
assetto +3" trail master
paraurti afn                                    
gomme Toyo open country A/T
da fango TAGOM shark
misura di serie




....il JK.. e' come il potere, logora.......chi non ce l'ha!!

RUBIROBY
Vice-AMMINISTRATORE
Vice-AMMINISTRATORE

Data d'iscrizione : 30.10.09
Età : 54
Località : Pavia

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Knot_man il Sab 10 Nov 2012, 18:34

Luca V-Engine ha scritto:
Knot_man ha scritto:Ma infatti deve rimanere su FM su AM non si sente una mazza......cmq se non senti niente o voci lontane è probabile che in zona non ce nessuno che utilizza il baracchino......da me invece qualcuno si sente perchè essendo vicino al mare sento le petroliere che in transito

Andre perdonami se ti contraddico, ma il CB si usa in AM non in FM....

AM 5 e 8 sono infatti le due bande prevalentemente utilizzate dai camionisti che hanno apparati std, chi invece li ha modificati usano la banda successiva (+0.10 MHz) per non farsi sentire dagli altri....

hai ragione pardon mi sono confuso io Very Happy

Knot_man
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 30.10.09
Età : 26
Località : Sud Sardegna

Vedere il profilo dell'utente http://www.residenzasuprelau.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 18:54

AndyB ha scritto:Dal 1970 ad oggi l'elettronica ha fatto alcuni passi in avanti.....

Le antenne non saranno sempre perfette ma sono tarate meglio in fabbrica da sistemi professionali di taratura che manualmente con il rosmetro fai da te da 5 € made in prc......

Idem per il cavo i problemi legati alla lunghezza del cavo si notano su lunghezze vicine a trenta metri sotto tali lunghezze i difetti sono praticamente nulli......

nelle nostre jk la posizione migliore di antenna è in mezzo al cofano anteriore ma provate voi sul campo e vedrete che la differenza tra il centro cofano e qualsiasi altra parte è di poco conto con i 5w di legge sull'apparato.

Provate se avete una magnetica a montarla su altri posti es il fianco e comunque la portata e il livello di segnale saranno poco influenzati

firmato pe Andy oltre che IW1BAG

Sono d'accordo sui passi da gigante fatti dall'elettronica, ma sai meglio di me che l'impianto CB in "barra mobile" é suscettibile di mille fattori che ne possono compromettere l'rx ed anche la tx dati i 5w omologati.
Forse son stato troppo pignolo, ma se inizi a perdere un'inezia di qua ed una di là alla fine comunichi giusto se in colonna.

Io con il mio 8001S sono arrivato a comunicare (ovviamente in propagazione) sino a Padova, Roma e Napoli ed in SSB in Spagna...
È vero che è un DX, ma l'antenna buona e ben tarata e l'alimentazione ben schermata sono la prima cosa, ovviamente IMHO...

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 19:07

Sciagura ha scritto:
Luca ma quanto ne sai!!!!
Quindi mi consiglieresti di togliere la mia antennuccia magnetica a totale scomparsa dal cofano per una fissa da fissare dietro?

Giorgio io sono per l'antenna fissa dietro, o con attacco artigianale al portaruota o con accessorio X4 da montare dove le USA hanno la targa, soluzione che preferisco dato che li c'è già il foro per il cavo antenna (utilizzato dal modello usa per il cablaggio luci targa).

Io sto aspettando di decidermi per i distanziali e faccio un ordine unico.

Ovvio che dipende da cosa vuoi ottenere, solo per i raduni e le uscite dove si rimane in gruppo può andar bene anche una buona magnetica e l'Alan 42 Multi.

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  il_Falco il Sab 10 Nov 2012, 19:11

Luca V-Engine ha scritto:Io con il mio 8001S sono arrivato a comunicare (ovviamente in propagazione) sino a Padova, Roma e Napoli ed in SSB in Spagna..

Ecco io la voce femminile che sentivo in lontananza ha detto "roger" con accento impeccabile... che riesca a sentire fin'oltre manica? Suspect Suspect Suspect









IOI IOI

il_Falco
Jeeper °IIIIII
Jeeper °IIIIII

Data d'iscrizione : 27.09.11
Età : 33
Località : Susa Valley

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Knot_man il Sab 10 Nov 2012, 21:12

si luca ma allora hai un amplificatore di segnale ed una antenna cazzuta io sento solo i discorsi in mare ma non oltre

Knot_man
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 30.10.09
Età : 26
Località : Sud Sardegna

Vedere il profilo dell'utente http://www.residenzasuprelau.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Sab 10 Nov 2012, 21:56

Knot_man ha scritto:si luca ma allora hai un amplificatore di segnale ed una antenna cazzuta io sento solo i discorsi in mare ma non oltre

L'amplificatore è illegale in Italia roagh , l'antenna è seria e l'8001 è un DX /11m.....

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Knot_man il Dom 11 Nov 2012, 10:41

Luca V-Engine ha scritto:
Knot_man ha scritto:si luca ma allora hai un amplificatore di segnale ed una antenna cazzuta io sento solo i discorsi in mare ma non oltre

L'amplificatore è illegale in Italia roagh , l'antenna è seria e l'8001 è un DX /11m.....
Lo so Smile ma stiamo parlando del CB che hai in macchina o ne hai uno fisso??

Knot_man
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 30.10.09
Età : 26
Località : Sud Sardegna

Vedere il profilo dell'utente http://www.residenzasuprelau.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Dom 11 Nov 2012, 10:44

Knot_man ha scritto:
Luca V-Engine ha scritto:
Knot_man ha scritto:si luca ma allora hai un amplificatore di segnale ed una antenna cazzuta io sento solo i discorsi in mare ma non oltre

L'amplificatore è illegale in Italia roagh , l'antenna è seria e l'8001 è un DX /11m.....
Lo so Smile ma stiamo parlando del CB che hai in macchina o ne hai uno fisso??

Quello che avevo sullo ZJ, devo ancora decidermi a montarlo sul JK, ma non so dove metterlo...

Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Knot_man il Dom 11 Nov 2012, 10:51

e prendevi così lontano? Very Happy

Knot_man
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 30.10.09
Età : 26
Località : Sud Sardegna

Vedere il profilo dell'utente http://www.residenzasuprelau.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Luca V-Engine il Dom 11 Nov 2012, 11:46

Knot_man ha scritto:e prendevi così lontano? Very Happy

Si, quel CB è una bomba già di suo, in più è "preparato" da un professionista, aggiungici l'antenna da 180cm montata su cesto da tetto in piena massa con la carrozzeria e centro tetto che a conti fatti svettava sino a 4,10m....


Luca V-Engine
Jeeper °IIIII
Jeeper °IIIII

Data d'iscrizione : 09.09.12
Età : 38
Località : Iglesias

Vedere il profilo dell'utente http://www.jeep4ever.it

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  il_Falco il Lun 12 Nov 2012, 19:08

Ho riletto il manuale di istruzioni... è fortemente probabile che io sia un coglione di proporzioni cosmiche.... domani vi dico... martello

il_Falco
Jeeper °IIIIII
Jeeper °IIIIII

Data d'iscrizione : 27.09.11
Età : 33
Località : Susa Valley

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Kowalski il Lun 12 Nov 2012, 19:51

il_Falco ha scritto:Ho riletto il manuale di istruzioni... è fortemente probabile che io sia un coglione di proporzioni cosmiche.... domani vi dico... martello

ahahahhahahaha cazzo hai combinato Falco che ti viene in mente cosi?......

cheesy cheesy cheesy cheesy cheesy cheesy cheesy

Kowalski
Jeeper °IIIIIII°
Jeeper °IIIIIII°

Data d'iscrizione : 15.06.11
Età : 38
Località : Lucca

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  Webby il Lun 12 Nov 2012, 22:55

Kowalski ha scritto:
il_Falco ha scritto:Ho riletto il manuale di istruzioni... è fortemente probabile che io sia un coglione di proporzioni cosmiche.... domani vi dico... martello

ahahahhahahaha cazzo hai combinato Falco che ti viene in mente cosi?......

cheesy cheesy cheesy cheesy cheesy cheesy cheesy

:28:



Webby
Staff - Moderatore
Staff - Moderatore

Data d'iscrizione : 19.04.10

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: [CB] Qualcosa non mi torna....

Messaggio  nyArt il Lun 12 Nov 2012, 23:35

Falco, non hai cambiato l'impostazione di paese?

nyArt
Jeeper °IIIIII
Jeeper °IIIIII

Data d'iscrizione : 02.11.09
Località : Milano-Torino

Vedere il profilo dell'utente https://www.etsy.com/it/shop/arttechmilano

Tornare in alto Andare in basso

Pagina 1 di 2 1, 2  Seguente

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum